Car Alarm and Mobile Security Discuss car alarm installation, tips and other specifics about car alarms and car security. other topics may include remote starters and navigation.

remote starter problem

Old 12-27-2014, 10:39 PM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Dec 2014
Posts: 2
Question remote starter problem

i have a 2001 rodeo Isuzu with Clifford matrix RS 1.1 unite

the remote starter have
lock doors button> works
unlock doors button> works
open trunk > doesn't work ,i don't care i don't need it
the starter button works but not really ,it run the engine for 1 second then shut off
it automatically repeat the process 2 times and every time it run 1 second then shut off

i tried to run it with the remote WHILE the key in the ignition
it runs, didn't shut off ,but after 4 second the engine made some noises
like if i tried to start it with the key while it's already running
the noise happens ever 4 second

to mention that i had the car battery replaced with new one recently
i got the car from my dad and he wasn't use it ,i don't know if the start button was working before replacing the battery

also the valet is a toggle switch ,not a push button

while the valet is off the start button doesn't do anything the car will not run at all ,still the lock/unlock buttons will work

and when the valet is on ,the above explained problem happen .runs 1 second then shut off

i live in Alaska and it's winter ,so the remote start is a must , help please .

Last edited by shadow; 12-27-2014 at 10:43 PM.
shadow is offline  
Old 12-29-2014, 07:45 PM
  #2  
0 Watt CAFz'r
 
Join Date: May 2011
Posts: 40
time to program tach and check your bypass module
tedmond is offline  
Old 12-30-2014, 02:12 AM
  #3  
0 Watt CAFz'r
Thread Starter
 
Join Date: Dec 2014
Posts: 2
how do i program it ? ,can you please explain more .
shadow is offline  
Old 01-13-2015, 09:49 PM
  #4  
500 Watt CAFz'r
 
Eli47's Avatar
 
Join Date: Dec 2000
Posts: 952
you will need to download the installation and owners manuals to be able to understand how to troubleshoot and repair your system, if you can't return to the place that installed it.
this link to Clifford Alarms should help .
Your model is a Matrix RS 2
Eli47 is offline  
Old 02-08-2015, 12:02 AM
  #5  
0 Watt CAFz'r
 
Join Date: Feb 2015
Posts: 26
@shadow did you ever figure out what your RS issue was? There are a few reasons this could happen and one was touched on. Bypass, Hood pin, Tac issue and brake.

If you haven't taken it in for a Fix or fixed it your self here is something you can try your self. I am sure the Alarm brain is far enough hidden you don't have easy access so best to take off battery post and let it sit off your Auto for a few min. Then put the cable back on the battery, be ready to disarm if your alarm sounds.

Then I would press the Start button and see if it starts and runs the way it used to.

If it don't and still acts funny I would check in these areas.

One Bypass (Your rig don't need a Bypass as it didn't come out for yours until 2003 I think) so you can move on to next step
two Hood Pin (It is likely that someone could have a Hood pin that is rusted or Broken and is getting a - signal from the rig shaking while running)
Three Brake Switch (Make sure that your Brake lights work well without any slow reaction. If your brake works fine without delay check the wire that is tied into your RS that it hasn't rubbed and shorted)
Tach or Tachless that is the next and last question. If your rig is Tachless you need to test your battery and charging system. If it is topped off and won't take a charge turn on your head lights for a couple of minutes to lower the holding voltage. If the Tachless don't read a Voltage increase it will shut off the system and try again. If it is using a tach wire then it could be that the wire connection is bad , or has come loose.

Please be sure to let us know what you find out. If it is something that could help another user in the future.

Hope this helps you or others that may have the same issue.

Thank you
James

PS
Brake Switch Shut down wire is (Brown Wire)
Tach Is (Vio/Wht)
Hood Pin is (Gray)

Last edited by TheVanMan; 02-08-2015 at 12:11 AM.
TheVanMan is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
tGriswald
Car Alarm and Mobile Security
6
02-18-2013 01:52 PM
thesalo
Car Alarm and Mobile Security
12
02-16-2013 09:48 AM
blazeee
Install related
13
12-14-2005 06:08 PM
harmlessv8
General Discussion
29
12-12-2005 06:31 PM
Hardcore Rock Superstar
Car Alarm and Mobile Security
8
11-08-2003 07:38 PM


Thread Tools
Search this Thread
Quick Reply: remote starter problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.