Car Alarm and Mobile Security Discuss car alarm installation, tips and other specifics about car alarms and car security. other topics may include remote starters and navigation.

Remote starter problems...please help!!!

Old 01-21-2009, 10:10 AM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Jan 2009
Posts: 2
Remote starter problems...please help!!!

Hi
I recently had to jump start my car because I guess the battery was dying or whatever.
After I jump started it, my compustar system started to act weird.
Whenever I try to remote start it, it takes exactly 5 minutes ( i timed it) before it actually starts, whereas it use to start right away. It's getting really annoying.

Also, the passenger door doesn't unlock via the remote anymore. However, the door still locks when i use the remote. The driver door still locks/unlocks fine.
Does anyone know why this is happening?
I'm guessing that the system changed options or something when I jumpstarted it?

Thanks in advance for the help.
laub330 is offline  
Old 01-22-2009, 09:21 AM
  #2  
50 Watt CAFz'r
 
Join Date: Jan 2008
Posts: 58
Well, looks to me that when the battery died, you lost some settings. Dependant on the car, some require a double pulse unlock (The first pulse unlocks the driver door, the second the remaining doors.) I don't know what could be causing the start delay unless perhaps something changed it to a diesel wait-to-start timer. What kind of starter, year make and model of vehicle?
KenC is offline  
Old 01-23-2009, 08:58 PM
  #3  
0 Watt CAFz'r
Thread Starter
 
Join Date: Jan 2009
Posts: 2
i fixed the remote starter delay by resetting all my options to default...i still dont know whats wrong with the passenger lock though... i tried pressing the unlock button multiple times quickly but the passenger door still doesnt unlock
its pretty annoying..
laub330 is offline  
Old 01-23-2009, 09:30 PM
  #4  
500 Watt CAFz'r
iTrader: (4)
 
johnw's Avatar
 
Join Date: Sep 2006
Posts: 518
Originally Posted by laub330 View Post
i fixed the remote starter delay by resetting all my options to default...i still dont know whats wrong with the passenger lock though... i tried pressing the unlock button multiple times quickly but the passenger door still doesnt unlock
its pretty annoying..
Your unit needs to be set to double pulse unlock, pressing the unlock button twice will not work, you need to reprogram it. www.compustar.com
johnw is offline  
Old 04-23-2010, 07:08 PM
  #5  
0 Watt CAFz'r
 
Join Date: Jan 2008
Posts: 22
I've seen people wipe out there alarms from jump starting them it puts it back to the factory default
sam.hollis is offline  
Old 04-23-2010, 10:45 PM
  #6  
0 Watt CAFz'r
 
Join Date: Mar 2010
Posts: 16
ive seen it where they blown the unit up because of sudden surge of voltage lol but it sounds to me that every one else is right and needs programing
bmntrail04 is offline  
Old 05-02-2010, 07:28 PM
  #7  
50 Watt CAFz'r
 
Join Date: Mar 2009
Posts: 50
try the ever popular c star fix. unplug it and plug it back in.

seen this fix many weird issues on a c star.

and the lock issue is more then likely what everyone has mentioned
xtremeDAN is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Darren
Off-topic Chat
8
01-03-2017 01:20 PM
tGriswald
Car Alarm and Mobile Security
6
02-18-2013 01:52 PM
daugusto
Car Alarm and Mobile Security
0
12-10-2010 10:57 AM
blazeee
Install related
13
12-14-2005 06:08 PM
blazeee
General Discussion
10
10-26-2005 10:05 PM


Thread Tools
Search this Thread
Quick Reply: Remote starter problems...please help!!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.