General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Anyone done a 09 Acura TL?

Old 06-06-2012, 07:53 PM
  #1  
50 Watt CAFz'r
Thread Starter
iTrader: (2)
 
belcom's Avatar
 
Join Date: Sep 2006
Posts: 249
Anyone done a 09 Acura TL?

Just curious if anyone has some experience with this vehicle?
belcom is offline  
Old 06-06-2012, 10:27 PM
  #2  
0 Watt CAFz'r
 
Join Date: Apr 2012
Posts: 39
Yea, what you looking to find out?
nfrazier is offline  
Old 06-07-2012, 10:29 AM
  #3  
50 Watt CAFz'r
Thread Starter
iTrader: (2)
 
belcom's Avatar
 
Join Date: Sep 2006
Posts: 249
Stripped my old car of all the car audio before sale.

I have:
Eclipse SW7200 sub and JL 500/1 amp
Alpine MRV-F450 4ch amp
DLS Ultimate UP6 2 way components
Eclipse SE8495 6x9 4 ways
Alpine CDA-9855 deck
All wiring

1. What are the factory speaker sizes?
2. Does the factory head unit have pre-outs by chance
3. Do you know what the max mounting depth is for the fronts?
4. Ok to use high level inputs on JL 500/1 to take the signal off the factory sub line?
5. Would the stock amp power the DLS and Eclipse speakers I have?
6. Any other tips and tricks for taking everything apart would be appreciated. I really do not want to break anything or scratch up a perfectly good car.

Thank you
belcom is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
manethon
General SPL
35
11-24-2005 07:59 PM
Number 2
General Discussion
27
03-29-2004 09:49 AM
coyoteshivers
General Discussion
9
01-14-2004 03:06 PM
KingRukus
General Discussion
2
07-21-2003 06:15 PM


Thread Tools
Search this Thread
Quick Reply: Anyone done a 09 Acura TL?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.