Can anyone help with stereo wiring issue? (PIC) - Car Audio Forumz - The #1 Car Audio Forum

General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Can anyone help with stereo wiring issue? (PIC)

Reply

 
 
 
Old 05-02-2018, 04:23 PM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: May 2018
Posts: 2
Can anyone help with stereo wiring issue? (PIC)



So here are the wires that if I hook up together, my running lights turn on. They are the only source of power that I know of, or thats what was originally the source of power for the previous stereo that went out and I had to replace. If I hook only one or the other up to the stereo, the stereo does not power up, if I hook both up to the power for the stereo, the stereo will turn on and works fine, but the running lights turns on as well with the ignition being to the on position. No idea why it would be wired like this lol. Anyone have any solutions on how to wire my truck up?

The two wires in the photo are the purple and red.
qaiphyx is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
qaiphyx
General Discussion
1
05-13-2018 12:42 PM
KingRukus
General Discussion
3
11-01-2011 09:17 PM
Mortician
Install related
36
02-05-2008 01:34 AM
alexdbest2000
Install related
4
08-24-2007 03:46 PM
DA FUNK
General Discussion
10
06-23-2003 12:49 AM


Thread Tools
Search this Thread
Quick Reply: Can anyone help with stereo wiring issue? (PIC)


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.