General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Deck problems...

Old 08-25-2007, 07:55 PM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Aug 2007
Posts: 5
Deck problems...

So I decided to put my Clarion deck in my Sentra today and ran into an odd problem. I have the power wire, the ground wire and the lead in wire connected. The amp comes on as soon as the wire is connected, even if the key is not in the ignition or the deck is not on. The deck will not turn on at all, but everything is getting power including the ground.

I'm pretty lost when it comes to stereos so I'm not sure if I'm making sense. lol.

I've tried this with 3 different decks tonight and had the same problem every time.

Any help?
MagicalRetard is offline  
Old 08-26-2007, 12:09 AM
  #2  
2000 Watt CAFz'r
iTrader: (11)
 
avidedtr's Avatar
 
Join Date: Dec 2006
Posts: 2,544
Check the fuse and or take it to a reputable audio shop to install it properly!
avidedtr is offline  
Old 08-26-2007, 12:56 AM
  #3  
1000 Watt CAFz'r
iTrader: (1)
 
zinger002's Avatar
 
Join Date: Jul 2006
Posts: 1,445
perhaps you crossed the ignition with the 12V main...
zinger002 is offline  
Old 08-26-2007, 01:53 AM
  #4  
4000 Watt CAFz'r
iTrader: (7)
 
Prolifik's Avatar
 
Join Date: Jan 2005
Posts: 4,180
but everything is getting power including the ground.
well as long as u got that under control
Prolifik is offline  
Old 08-26-2007, 06:20 PM
  #5  
50 Watt CAFz'r
iTrader: (1)
 
silverbane's Avatar
 
Join Date: Nov 2006
Posts: 367
You are installing a deck with the battery still hooked up?
silverbane is offline  
Old 08-27-2007, 06:12 AM
  #6  
50 Watt CAFz'r
 
Smoke_31's Avatar
 
Join Date: Sep 2006
Posts: 478
If not already, you should buy a harness for your vehicle. Plugs in, wire colors match wire colors on your deck. Makes it easy.

If not, use a multimeter to find a wire that shows 12v with the ignition on and use that to trigger your deck (thats the acc wire on your deck). Then use the remote wire from your deck to turn the amp on.

Yellow should be hooked up to a wire that always has 12v (even with the ignition off).

Black goes to a ground point (to - battery terminal or to a bare metal area of the chasis in your dash).
Smoke_31 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
seanbob91
Install related
4
02-15-2006 10:02 PM
Gmac
General Discussion
6
06-13-2004 03:13 PM
HyundaiGuyMTX
General Discussion
5
06-09-2004 05:35 PM
Rag'nor
General Discussion
8
10-06-2003 05:18 PM
mao
Install related
8
07-24-2003 02:28 PM


Thread Tools
Search this Thread
Quick Reply: Deck problems...


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.