General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Little confused tweaking sound...

Old 05-06-2010, 07:16 PM
  #1  
50 Watt CAFz'r
Thread Starter
iTrader: (1)
 
Join Date: Nov 2004
Posts: 142
Little confused tweaking sound...

My setup is;
H/U: Kenwood KDC-HD942U
FS: Energy 6.5 Components
SS: 15 RE Audio SRx
FA: Dual XPA4100(I got it for $35 shipped, what a steal. Its bridged giving my front stage 150w RMS a side)
SA: MRP-M650

Anyways, I got my deck so looking forward to getting T/A back. I have measured and done everything right but I just can't get it to sound right (blending front+sub stage). Also, the EQ for lack of a better word is complete crap. It is only a 3 band parametric, so I am also trying to EQ and improve the SQ. Any tips would be helpful thank you,

Matt
Way2slo is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
grep
Canadian General Car Audio Discussion
11
04-08-2008 01:18 AM
M-A3
General SQ
6
03-24-2007 08:08 PM
dan
General SQ
4
07-27-2006 03:35 PM
Way2slo
General SQ
2
11-01-2005 06:56 PM
Phaser
General SQ
4
09-07-2004 09:08 PM


Thread Tools
Search this Thread
Quick Reply: Little confused tweaking sound...


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.