General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Turn on/off pop

Old 09-12-2007, 06:48 PM
  #1  
Moderator

Thread Starter
iTrader: (2)
 
wasted911's Avatar
 
Join Date: Nov 2005
Posts: 1,285
Turn on/off pop

well I am getting the old turn off/on pop, as well as some feedback.

The subsonic filter takes car of most of the feedback, but the pop still persists.
The amp is an Audison LRX 1.1K, with 4 gauge running directly to my batteries in the back. That is positive and negative. The amp is currently mounted on my roof, the RCA's are half-assed being ran straight down in front of my wall to my deck.

Any suggestions? The dealer I bought this from (a reputable man) said to do a "proper" ground, to the body/chassis. I laughed in his face.
wasted911 is offline  
Old 09-12-2007, 07:46 PM
  #2  
1000 Watt CAFz'r
iTrader: (1)
 
fozzz's Avatar
 
Join Date: Feb 2004
Posts: 1,339
Your amp should not make any pop's when turning on or off. If it does, you probably have some issues with your wiring. If by some chance your amp does make the pop after you have cleaned up all your wiring, make a turn on/off delay. They can help when all else fails.
fozzz is offline  
Old 09-12-2007, 08:52 PM
  #3  
Moderator

Thread Starter
iTrader: (2)
 
wasted911's Avatar
 
Join Date: Nov 2005
Posts: 1,285
well I just ran out and did some tests.. When I unplug the RCAs, pop goes away. plug 'em back in, there she comes again.

here's how I tried it.. the RCAs are ran from just above the window, to the deck.

Name:  SSPX0175.jpg
Views: 33
Size:  31.2 KB
Name:  SSPX0176.jpg
Views: 14
Size:  18.3 KB




and a video of it happening. I dont know the quality of the video though, as I dont have speakers hooked up right now.

wasted911 is offline  
Old 09-12-2007, 09:12 PM
  #4  
4000 Watt CAFz'r
iTrader: (5)
 
Join Date: Jan 2005
Posts: 4,643
what/how does your set up go ie deck eq linedriver amp

where does the REM power wire go to
zzzzzzz is offline  
Old 09-12-2007, 09:14 PM
  #5  
Moderator

Thread Starter
iTrader: (2)
 
wasted911's Avatar
 
Join Date: Nov 2005
Posts: 1,285
Originally Posted by zzzzzzz
what/how does your set up go ie deck eq linedriver amp

where does the REM power wire go to
It's just deck to amp, and the remote wire runds all the way to the back to another amp, then back to the audison.
wasted911 is offline  
Old 09-12-2007, 09:16 PM
  #6  
4000 Watt CAFz'r
iTrader: (5)
 
Join Date: Jan 2005
Posts: 4,643
add a relay to your set up there is a lack of power to your amp
zzzzzzz is offline  
Old 09-12-2007, 09:23 PM
  #7  
Moderator

Thread Starter
iTrader: (2)
 
wasted911's Avatar
 
Join Date: Nov 2005
Posts: 1,285
but whether or not there was a lack of power, why would it not happen when the RCAs are unplugged
wasted911 is offline  
Old 09-12-2007, 09:29 PM
  #8  
4000 Watt CAFz'r
iTrader: (5)
 
Join Date: Jan 2005
Posts: 4,643
try this use a 12v power taped off a 12v to where the rem wire is (this will power the amp to go on all the time ,then power the deck up
tell me if it pops
if no pop then add a relay
zzzzzzz is offline  
Old 09-12-2007, 09:35 PM
  #9  
Moderator

Thread Starter
iTrader: (2)
 
wasted911's Avatar
 
Join Date: Nov 2005
Posts: 1,285
ill give it a try tomorrow, too dark now.
wasted911 is offline  
Old 09-12-2007, 09:48 PM
  #10  
0 Watt CAFz'r
iTrader: (1)
 
Join Date: Apr 2007
Posts: 11
This is interesting...

This is interesting...
Harrold is offline  

Thread Tools
Search this Thread
Quick Reply: Turn on/off pop


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.