Having trouble power no sound - Car Audio Forumz - The #1 Car Audio Forum

Install related Need a car audio install related question answered? Have a tip you want to share, post in here!
Sponsored by:
Sponsored by:

Having trouble power no sound

Reply

 
 
 
Old 06-11-2018, 01:41 AM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Jun 2018
Posts: 1
Having trouble power no sound

I recently bought a 2005 dodge daytona and am trying to replace stock stereo with a dual double din stereo from walmart. When hooked up the stereo turns on but there is no sound what do I need to do please help
Cjb23 is offline  
Reply With Quote
Old 06-13-2018, 03:09 PM
  #2  
0 Watt CAFz'r
 
Join Date: Jun 2018
Posts: 4
did you use the correct stock to aftermarket wiring harness?
tesladude is offline  
Reply With Quote
Old 09-02-2018, 04:27 PM
  #3  
0 Watt CAFz'r
 
Join Date: Sep 2018
Posts: 3
If you haven't already figured this one out. You need to find and hookup the factory amp wire.
Mountainman256 is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Cavalier Chunk
General Discussion
39
12-31-2004 05:07 PM
NTOXKTD
Canadian General Car Audio Discussion
6
07-09-2004 10:17 AM
ZachCHartwell
Off-topic Chat
10
03-13-2004 12:17 AM
ZachCHartwell
Off-topic Chat
6
01-30-2004 10:40 PM


Thread Tools
Search this Thread
Quick Reply: Having trouble power no sound


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.