Car Audio Technical Discussions Dedicated to the technical side of Car Audio.

Kenwood KMM-BT35 memory loss (wires ok)

Old 03-16-2016, 04:44 AM
  #1  
0 Watt CAFz'r
Thread Starter
 
Join Date: Mar 2016
Posts: 1
Kenwood KMM-BT35 memory loss (wires ok)

Hi,

I bought KMM-BT35 unit and working great almost 2 weeks, then he start to loss his memory. Service check the wire and all was ok and player start working fine again. After another 1-2 weeks same problem, loss of memory (select language, demo mode on, all factory reset every start of the car). Service replaced the back unit let only frontal panel from old one. All working again ok... last 1-2 weeks, then again memory loss... I use the car everyday, battery is half year old, no problems on alternator...

I can't understand what's wrong, not even the service. Any solutions?

P.S. sorry for my english level
lgxmedia is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Chrisb9
Install related
4
04-29-2011 08:29 AM
Team Shadow
General Discussion
4
04-16-2005 06:44 AM
Vanilla Gorilla
General Discussion
37
03-07-2005 09:31 PM
Vanilla Gorilla
General Discussion
21
12-24-2004 08:33 PM
hi..i'm new
General Discussion
7
11-30-2004 01:15 AM


Thread Tools
Search this Thread
Quick Reply: Kenwood KMM-BT35 memory loss (wires ok)


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.