General Discussion General discussion about all things car audio, from pioneer, orion, alpine and eclipse.

Issue with remote Start

Old 02-04-2007, 05:58 PM
  #1  
2000 Watt CAFz'r
Thread Starter
iTrader: (35)
 
Brad-S.A.'s Avatar
 
Join Date: Jan 2005
Posts: 2,195
Issue with remote Start

Hey guys want to pick your brains and see if any of you have ever had this issue.

Installed a remote start in a 96 Chrysler Intrepid. Hooked up Ignition and Ignition 2. Everything works. However when you start the vehicle using remote and then put the key in and turn it to the on position the Check Engine and Air bag light stays on. If you normally start with key its fine. Im thinking the cluster needs to power up before car. Now we did not use a relay in the Ignition 2 wire. Could this be why??

Thanks
Brad-S.A. is offline  
Old 02-05-2007, 11:32 AM
  #2  
50 Watt CAFz'r
 
Join Date: Jul 2005
Posts: 119
what kind of starter did you use. most starters do not need a relay for one extra ign, acc or starter. so if you only have one extra ign its usually fine. most times this wire is called the fifth relay. Green on most nordic,pro start ect, and usualy pink white on DEI.
JRSTAR is offline  
Old 02-05-2007, 11:41 AM
  #3  
50 Watt CAFz'r
 
Join Date: Jul 2005
Posts: 119
So heres your problem,(the air bag lighwarning light may come on after remote started, after the key is inserted and the remote start shut down with the brake. if this happens, find an 18ga not 12ga red/white in the ign harness. Power it as an ign 3 with an additional relay)
JRSTAR is offline  
Old 02-06-2007, 05:06 PM
  #4  
2000 Watt CAFz'r
Thread Starter
iTrader: (35)
 
Brad-S.A.'s Avatar
 
Join Date: Jan 2005
Posts: 2,195
Originally Posted by JRSTAR
So heres your problem,(the air bag lighwarning light may come on after remote started, after the key is inserted and the remote start shut down with the brake. if this happens, find an 18ga not 12ga red/white in the ign harness. Power it as an ign 3 with an additional relay)
Ok so you are telling me there is two red/white wires in the harness? on being a 12ga and one a 18ga.?
Brad-S.A. is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Spydey
Car Alarm and Mobile Security
6
12-10-2014 04:17 PM
prabhakarglv
Car Alarm and Mobile Security
9
04-10-2014 12:45 AM
mqqball
Install related
0
05-24-2010 03:18 PM
PGaudio
General Discussion
11
12-14-2008 12:58 PM
Kuff
Install related
11
07-26-2006 01:28 AM


Thread Tools
Search this Thread
Quick Reply: Issue with remote Start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.